エラーメッセージ
- 入力した電話番号は、すでに別のYahoo! JAPAN IDに設定されています。
- 別のYahoo! JAPAN IDでスマートログイン設定やY!mobileとのID連携をしている電話番号は認証に使えません。
ほかのYahoo! JAPAN IDでPayPayアカウントと連携している
【エラーメッセージ】
入力した電話番号は、すでに別のYahoo! JAPAN IDに設定されています。設定を解除して、ログイン中のIDに設定し直しますか?
【原因】
PayPayアカウントをほかのYahoo! JAPAN IDで連携している場合、PayPayアカウントとの連携はできません。
【対処方法】
PayPayアプリから、別のYahoo! JAPAN IDとの連携を解除し、再連携してください。 手順については以下のPayPayヘルプ(外部サイト)を参考に連携を行ってください。
ほかのYahoo! JAPAN IDでスマートログイン、Y!mobile連携を設定している
【エラーメッセージ】
別のYahoo! JAPAN IDでスマートログイン設定やY!mobileとのID連携をしている電話番号は認証に使えません。
【原因】
PayPayに登録したい電話番号で別のYahoo! JAPAN IDとスマートログイン設定をしている、またはY!mobile連携を行っている場合、PayPayアカウントとの連携ができません。
ヒント
ソフトバンクやY!mobileの店舗でのお手続きの中で設定・連携されている場合があります。
【対処方法】
以下のいずれかの方法で、「PayPayアカウントと連携するYahoo! JAPAN ID」と「スマートログイン設定またはY!mobile連携をするYahoo! JAPAN ID」を統一してください。
方法1: スマートログイン設定または、Y!mobileとのID連携をするYahoo! JAPAN IDを変更する
方法2: PayPayを利用するYahoo! JAPAN IDを変更する
方法3: 別の電話番号を登録する
ヒント
現在ログイン中のYahoo! JAPAN IDでYahoo!フリマを利用したい場合は方法1をご確認ください。
方法1:スマートログイン設定または、Y!mobileとのID連携をするYahoo! JAPAN IDを変更する
スマートログイン設定やY!mobileとのID連携を行っているYahoo! JAPAN IDを変更してください。
設定変更後、再度PayPayアカウントとの連携をお試しください。
方法2:PayPayを利用するYahoo! JAPAN IDを変更する
スマートログイン設定やY!mobileとのID連携を行っているYahoo! JAPAN IDでログインし直して、再度PayPayアカウントと連携してください。
ヒント
スマートログイン、Y!mobileとのID連携が設定されているIDの確認方法
▼スマートログイン設定(ソフトバンクスマホユーザー)
Wifiを切って、4G回線でインターネットに接続の上、My SoftBank(外部サイト)にアクセスし、Yahoo! JAPAN IDをご確認ください。
▼Y!mobile連携(Y!mobileご契約者様)
My Y!mobile(外部サイト)にアクセスし、[アカウント設定]→[Y!mobileサービスの初期登録解除]でYahoo! JAPAN IDをご確認ください。
※連携解除を希望されない場合は、解除されないようにご注意ください。
方法3:別の電話番号を登録する
SMS認証ができる電話番号を複数お持ちの場合、PayPayに登録している電話番号を別の電話番号に変更することで携帯電話番号の確認が行えます。
PayPayに登録した電話番号の変更は、PayPayアプリから行います。手順についてはPayPayヘルプ(外部サイト)をご覧ください。




